Intermittent failures
Incident Report for Trakstar Hire
Resolved
This issue is resolved. If you face further problems, please reach out to our team at hire@trakstar.com.
Posted Jan 06, 2022 - 08:31 PST
Monitoring
We are monitoring a fix - it appears the system is behaving normally now.
Posted Jan 06, 2022 - 07:47 PST
Identified
We have identified the issue and are monitoring a potential fix.
Posted Jan 06, 2022 - 07:42 PST
Investigating
We are investigating intermittent failures for some features of Trakstar Hire. This is impacting a subset of clients. Once we have more details we'll update further.
Posted Jan 06, 2022 - 07:31 PST
This incident affected: Trakstar Hire (Application).