System Outage
Incident Report for Recruiterbox
Resolved
We have confirmed this issue is resolved. If you're still seeing issues, please refresh your page or log out/back in. If you need more help, you can reach our team at hire@trakstar.com
Posted Jun 11, 2021 - 03:33 UTC
Monitoring
AWS has applied a fix, and we are seeing improvements. We're monitoring to see the full results.
Posted Jun 11, 2021 - 03:20 UTC
Identified
We have identified an issue with AWS, which services our data. We are in contact with them regarding a fix. As soon as we know more, we will update.
Posted Jun 11, 2021 - 03:01 UTC
Update
Our team is continuing to investigate this issue.
Posted Jun 11, 2021 - 02:38 UTC
Investigating
We are currently investigating a system outage. We will update once we know more.
Posted Jun 11, 2021 - 02:04 UTC
This incident affected: Trakstar Hire Application.