System Wide Issue
Incident Report for Trakstar Hire
Resolved
All systems are up and running, and we're considering this closed. If you have any further problems, you can reach us at any time via hire@trakstar.com
Posted Jun 09, 2021 - 13:44 PDT
Update
The changes we deployed have brought the system back online, but it is still running slowly. We are investigating further.
Posted Jun 09, 2021 - 13:36 PDT
Monitoring
Our team has found the issue, and put a fix in place, we are monitoring the results. Further updates to system status will be shared soon.
Posted Jun 09, 2021 - 13:07 PDT
Update
Our team is still investigating the issue. As soon as we have more information, we'll share a further update.
Posted Jun 09, 2021 - 12:36 PDT
Investigating
Our team is investigating a system wide issue. As soon as we have updates we will share them.
Posted Jun 09, 2021 - 11:44 PDT
This incident affected: Trakstar Hire (Application).