Slow Load Times
Incident Report for Trakstar Hire
Resolved
We have resolved the issues which were causing the system lag, and error messages. Please reach out to support@recruiterbox.com if you have any questions!
Posted Jan 17, 2019 - 14:05 PST
Monitoring
A fix has been put in place, and we are monitoring the results. With a quick refresh, the system should be functioning for you now. If you still experience issues, please reach out to support@recruiterbox.com!
Posted Jan 17, 2019 - 13:57 PST
Investigating
Hey All! We're currently experiencing slow load times, and error messages when you attempt to load the application. Our team is investigating this now - and we'll update as soon as we know more!
Posted Jan 17, 2019 - 13:20 PST
This incident affected: Trakstar Hire (Application).