System Issues
Incident Report for Recruiterbox
Resolved
We have seen that the system appears to be acting normally.

If you face any further issues, please reach out to us at support@recruiterbox.com!
Posted 8 months ago. Nov 03, 2017 - 17:28 UTC
Monitoring
Our team has put in a fix for the various issues across the system.

We are monitoring this fix to make sure all issues are resolved.

If you have any further issues please reach out to us at support@recruiterbox.com.

Happy Friday!
Posted 8 months ago. Nov 03, 2017 - 16:24 UTC
Investigating
Hey Folks -

Currently we are experiencing a few system issues and inconsistencies. This may be causing issues with:

Sending candidate messages
Assigning openings
Changing stages
Leaving comments
And other various system actions

Our team is actively working on the issue, and we will be in touch as soon as we know more. In the meantime, feel free to reach out to support@recruiterbox.com if you need additional assistance!

Happy Friday!
Posted 8 months ago. Nov 03, 2017 - 14:45 UTC