Degraded Performance
Incident Report for Recruiterbox
Resolved
Our team has put a fix in place for the issues faced with viewing candidates on the candidate dashboard and in search results.

We are sorry for the delays and issues this has caused to your workflows.

Please reach out to support@recruiterbox.com if you have any questions or further issues.
Posted 11 months ago. Mar 29, 2017 - 11:25 UTC
Monitoring
Our team has put a fix in place for the issues you were facing yesterday with around viewing candidates on the candidate dashboard and in search results. We will continue to monitor the performance.

Once again, we apologize for the delays and issues this has caused to your workflows yesterday.

Please reach out to support@recruiterbox.com if you have any questions.
Posted 11 months ago. Mar 29, 2017 - 06:00 UTC
Update
Our team is continuing to work on correcting the degraded performance in the application, specifically around viewing candidates on the candidate dashboard and in search results.

Over the next few hours, you'll see improved search results and candidate display.

No data has been lost. We are re-indexing search results and candidate lists, to update the data.

We are sorry for the delays and issues this is causing in your workflows currently. We will update as soon as we have more information.

Please reach out to support@recruiterbox.com with any questions.
Posted 11 months ago. Mar 28, 2017 - 22:16 UTC
Identified
Our team is currently working on issues of degraded performance in the application, specifically around viewing candidates on the candidate dashboard and in search results.

No data has been lost. We are re-indexing search results and candidate lists, to update the data.

We are sorry for the delays and issues this is causing in your workflows currently. We will update as soon as we have more information.

Please reach out to support@recruiterbox.com with any questions.
Posted 11 months ago. Mar 28, 2017 - 15:12 UTC