Delay in candidate creation
Incident Report for Recruiterbox
Resolved
Resolved - The fix put team has put in place has resulted in all queued candidates being created successfully in accounts.

We apologize again for the delays and issues this has caused to your workflows.

Please reach out to support@recruiterbox.com if you have any questions or further issues.
Posted about 1 year ago. May 08, 2017 - 19:19 UTC
Monitoring
Monitoring - Our team has put a fix in place that is processing candidates rapidly. We will continue to monitor the performance.

Once again, we apologize for the delays and issues this has caused to your workflows today.

Please reach out to support@recruiterbox.com if you have any questions.
Posted about 1 year ago. May 08, 2017 - 18:25 UTC
Investigating
Investigating - We are currently facing a delay in the creation of candidates due to a back-up in the queue. This includes:
- Candidates who have applied via hosted sites and job boards
- Candidates manually created within Recruiterbox, including bulk uploads

No candidates have been lost.

Our team is working on spinning up more servers to carry the load. We will update soon!

If you have any questions, please reach out at support@recruiterbox.com
Posted about 1 year ago. May 08, 2017 - 17:04 UTC