Intial Load Time Extended
Incident Report for Recruiterbox
Resolved
Our team has solved the load time issues. If you have any further questions please reach out to us at support@recruiterbox.com.
Posted over 1 year ago. Jan 14, 2017 - 23:12 UTC
Update
Our team is continuing to work on the intial load time of the system. Please reach out to us at support@recruiterbox.com with any questions.
Posted over 1 year ago. Jan 14, 2017 - 22:42 UTC
Identified
Currently the intial system load time is extended. Our team is working on a fix. Please reach out to support@recruiterbox.com with any questions.
Posted over 1 year ago. Jan 14, 2017 - 21:17 UTC