Degraded Performance
Incident Report for Recruiterbox
Resolved
All services are now operational.

You can now log in and access the system fully.

No data was lost during this downtime, however, since application forms were down, this may have blocked some candidates from completing their applications.

We are sorry for the issues this caused for you and your team today. We appreciate your patience as we worked through this with AWS.

If you are having any lingering issues or any additional questions, please reach out at support@recruiterbox.com.
Posted over 1 year ago. Feb 28, 2017 - 22:29 UTC
Monitoring
Our team has identified that this issue is due to a server failure on AWS' cloud server, S3. We are still awaiting them to fully resolve this issue.

AWS has gotten their services partially back up. As such, the system is now working partially.

The following issues still exist:
- Applicants can apply via the Hosted Site, Jobs Widget and API, unless these applications require a file upload. File uploads are still not working
- Uploading documents or resumes to new or existing profiles is still not working. This includes adding new candidates to the system manually.

We are sorry for the issues this is causing, and appreciate your patience as we await a fix from Amazon.

Please reach out to us at support@recruiterbox.com with any questions.

We will update as soon as we know more.
Posted over 1 year ago. Feb 28, 2017 - 21:59 UTC
Identified
Our team has identified that this issue is due to a server failure on Amazon's cloud server, S3. We are working with them to get this fixed, and to get services back up and running.

This is causing:
- Degraded App Performance
- Hosted Site (application forms) are down
- API is down
- Jobs Widget is down

We are sorry for the issues this is causing!
Please reach out to us at support@recruiterbox.com with any questions.
We will update as soon as we know more.
Posted over 1 year ago. Feb 28, 2017 - 18:23 UTC
Investigating
Our team is currently investigating server issues. We are working to get the issue identified and corrected. We are sorry for the issues this is causing! Please reach out to us at support@recruiterbox.com with any questions. We will update as soon as we know more.
Posted over 1 year ago. Feb 28, 2017 - 17:58 UTC