Message Sending Slowness
Incident Report for Recruiterbox
Resolved
Our mail provider (Sendgrid) has informed us that they monitored their system performance and confirmed that the issues have been resolved. We apologize for any inconvenience this caused!
Posted 9 months ago. Oct 27, 2017 - 21:12 UTC
Investigating
Our mail provider (Sendgrid) is currently experiencing delays in sending messages. As a result, candidate messages and other system notifications may be delayed in sending.

No messages or data has been lost, and all will be sent as Sendgrid catches up.

We are monitoring SendGrid's resolution of the issue, and will update as we know more. You can also check out their status page here: http://status.sendgrid.com/incidents/nt81lk0kmmzg

If you have any questions, please reach out to our team at support@recruiterbox.com.
Posted 9 months ago. Oct 27, 2017 - 16:59 UTC