Delay in Server Updates
Incident Report for Recruiterbox
Resolved
We have monitored the server activity, and all is well!
No data was lost during this period.
If you have any questions, reach out at support@recruiterbox.com.
Posted about 1 year ago. Jan 11, 2017 - 16:47 UTC
Monitoring
The server issues have been resolved.
No data was lost.
Our team is continuing to monitor performance.
If you have any questions, reach out at support@recruiterbox.com.
Posted about 1 year ago. Jan 11, 2017 - 15:49 UTC
Investigating
We are currently experiencing issues with one of our servers.
As a result, indexing candidates (in candidate search and bulk uploads) and messages leaving Recruiterbox (candidate messages and system notifications) may be delayed.
We are working with our vendor to get this resolved as quickly as possible.
If you have any questions, reach out at support@recruiterbox.com.
Posted about 1 year ago. Jan 11, 2017 - 15:21 UTC