Degraded Performance in Search Function
Incident Report for Recruiterbox
Resolved
Our team has monitored the search performance and see that it is now functioning normally.

We have updated all of the search data in the system. No data was lost.

We are sorry for the issues this caused with your workflow today.

If you have any questions, please reach out at support@recruiterbox.com.
Posted 11 months ago. Mar 28, 2017 - 13:21 UTC
Monitoring
Our team has put in a fix for the degraded search performance.

We are continuing to update search results and monitor the system.

We are sorry for the issues this is causing with your workflow today, and will update as soon as we have more information.

If you have any questions, please reach out at support@recruiterbox.com.
Posted 11 months ago. Mar 28, 2017 - 12:08 UTC
Identified
Our team has identified the cause of the degraded search performance, and we are working on a fix.

We are sorry for the issues this is causing with your workflow today, and will update as soon as we have more information.

If you have any questions, please reach out at support@recruiterbox.com.
Posted 11 months ago. Mar 28, 2017 - 10:37 UTC
Investigating
We are experiencing issues with our Candidate advanced search feature.

Our team is working towards a fix.

We are sorry for the issues this is causing with your workflow today, and will update as soon as we have more information.

If you have any questions, please reach out at support@recruiterbox.com.
Posted 11 months ago. Mar 28, 2017 - 08:35 UTC