Delay in Sending Messages
Incident Report for Recruiterbox
Resolved
Message sending is now back to normal. We apologize for any issues this caused.
No messages were lost. All messages have been sent.
If you have any questions please reach out to us at support@recruiterbox.com.
Posted over 1 year ago. Nov 14, 2016 - 20:05 UTC
Monitoring
Our team is continuing to work with our mail provider regarding the sending of messages.
In the meantime there may be a delay in sending of system notifications and candidate messages.
No messages have been lost. All messages will be sent once the issue is resolved.
If you have any questions please reach out to us at support@recruiterbox.com.
Posted over 1 year ago. Nov 14, 2016 - 16:24 UTC
Identified
Please note: Our mail sending provider is currently experiencing a delay. We are working with them to resolve this issue. In the meantime there may be a delay in sending of system notifications and candidate messages.
No messages have been lost. All will be sent once the issue is resolved.
If you have any questions please reach out to us at support@recruiterbox.com.
Posted over 1 year ago. Nov 14, 2016 - 13:49 UTC