Delay in Sending Messages
Incident Report for Recruiterbox
Resolved
All messages have now been processed.
The mail sent from Recruiterbox is now flowing at a normal rate.
Please note - no messages were lost.
If you have any questions, please reach out to support@recruiterbox.com
Posted about 2 years ago. Sep 27, 2016 - 19:36 UTC
Update
We are continuing to process mail sent from Recruiterbox.
Please note - no messages were lost. All messages will be processed.
If you have any questions, please reach out to support@recruiterbox.com
Posted about 2 years ago. Sep 27, 2016 - 19:22 UTC
Identified
Our team has identified the issue causing mail sent from Recruiterbox to be delayed.
We are processing these messages now.
Please note - no messages were lost. All messages will be processed.
If you have any questions, please reach out to support@recruiterbox.com
Posted about 2 years ago. Sep 27, 2016 - 18:12 UTC