Server Downtime
Incident Report for Recruiterbox
Resolved
The servers are currently back up and running and the site is accessible again.

If you have any questions in the meantime, please reach out to us at support@recruiterbox.com.
Posted about 1 year ago. Oct 04, 2017 - 05:21 UTC
Monitoring
The servers are currently back up and running and the site is accessible again.

The system is still facing some intermittent slowness. Our team is continuing to work on this, and apply fixes.

If you have further questions, please reach out to us at support@recruiterbox.com.
Posted about 1 year ago. Oct 03, 2017 - 18:15 UTC
Investigating
Our team is currently investigating the downtime on the server.

This is causing load issues across accounts.

As soon as our team has more information, we'll reach back out.

If you have any questions in the meantime, please reach out to us at support@recruiterbox.com.
Posted about 1 year ago. Oct 03, 2017 - 17:50 UTC