Server Downtime
Incident Report for Recruiterbox
Resolved
Our team has applied a fix for the server issues we were facing today.
We are also working on long term fixes, to prevent this going forward.
If you are seeing any further issues, please reach out to us at support@recruiterbox.com!
Posted 9 months ago. Oct 16, 2017 - 14:18 UTC
Monitoring
Our team has applied a few fixes to our server, and we're monitoring to make sure all the widgets and do-dads are working properly with these fixes.
We are actively working on the issue, and will have more updates soon.
If you need anything in the meantime, please reach out to us at support@recruiterbox.com.
Posted 9 months ago. Oct 16, 2017 - 13:56 UTC
Investigating
Our team is currently working through an issue on one of our servers. This is causing slowness across Recruiterbox, and difficulty in logging in.
We are actively working on the issue, and will have more updates soon.
If you need anything in the meantime, please reach out to us at support@recruiterbox.com.
Posted 9 months ago. Oct 16, 2017 - 13:24 UTC