Candidate Search may not pull all expected search results
Incident Report for Recruiterbox
Resolved
Thank you for your patience! The candidate search issue has been resolved, and all search results are now reindexed. We have been monitoring and see that candidate search is operating normally. If you have any further issues, feel free to reach us at any time via support@recruiterbox.com.
Posted about 1 year ago. Dec 17, 2016 - 03:21 UTC
Update
Notice: New or recently updated candidates may not reflect in Candidate Search results as we work on search functionality this weekend.
Posted about 1 year ago. Dec 16, 2016 - 21:14 UTC
Identified
Our team is aware of the issue and they are working on a fix currently. We will keep you posted as we know more
Posted about 1 year ago. Dec 16, 2016 - 17:29 UTC