Degraded Performance in in-app Search
Incident Report for Recruiterbox
Resolved
Search issues have now been resolved, and all should now be up and running.

If you face any further issues, please reach out to us at support@recruiterbox.com.
Posted 5 months ago. Apr 04, 2018 - 16:02 UTC
Monitoring
Our team has put in a fix, and we're watching to make sure the search speed is fully optimized. You should be seeing better results now.

If you're still facing issues, please reach out to us directly at support@recruiterbox.com.
Posted 5 months ago. Apr 04, 2018 - 15:45 UTC
Identified
Our team is currently working on issues pertaining to the Recruiterbox search function. These seem to be originating with our search provider, who we are in contact with.

This issue may cause sluggish response times in-app when you attempt to search for candidates or openings.

The rest of the Recruiterbox application is up and running. If you're facing any other issues, please reach out to us at support@recruiterbox.com.

As soon as we have more information provide more updates!
Posted 5 months ago. Apr 04, 2018 - 14:22 UTC