Slowness in the Application
Incident Report for Recruiterbox
Resolved
Our team has completed the necessary changes and have reported that the entire app and all tasks should be running at normal and expected speeds again.

We thank you for your patience while we worked on this. Should need additional help, please email us at support@recruiterbox.com.
Posted about 1 year ago. Oct 16, 2017 - 19:27 UTC
Monitoring
Our team has applied additional fixes to the app, to help with the slowness experienced today. The speed in general should be improved now.

There are still a few backend tasks that may be delayed, including:
- A delay in processing of the resumes in candidate profiles (you can download them from the "Documents" section in the profiles in the meantime)
- A delay in updates to search results

No data has been lost, these processes are simply delayed during the slowness of the application.

If you have any questions as we continue this work, please reach out to us at support@recruiterbox.com.
Posted about 1 year ago. Oct 16, 2017 - 18:27 UTC
Update
Our team is continuing to work through the slowness in the application. As we do, you may face issues in the following areas:

- General app slowness (taking actions, moving through the app)
- A delay in the creation of candidates
- A delay in processing of the resumes in candidate profiles (you can download them from the "Documents" section in the profiles in the meantime)
- A delay in notifications via email
- A delay in updates to search results

No data has been lost, these processes are simply delayed during the slowness of the application.

If you have any questions as we continue this work, please reach out to us at support@recruiterbox.com.
Posted about 1 year ago. Oct 16, 2017 - 15:09 UTC
Identified
Our team is working through additional issues with slowness across the Recruiterbox application.
Folks may face intermittent slowness across the app as we work on these fixes.
We are working hard to resolve this slowness, and we are sorry for the issues it is causing for you and your team.
If you have any questions as we continue this work, please reach out to us at support@recruiterbox.com.
Posted about 1 year ago. Oct 16, 2017 - 14:42 UTC