AWS Server Error causing loading delays
Incident Report for Recruiterbox
Resolved
AWS has marked their systems all clear...and we are too! Thank you for your patience during this AWS outage.

If you are still facing any issues, a quick log out and back in should fix it for you! You can, of course, also always reach us at support@recruiterbox.com.
Posted about 1 year ago. Sep 14, 2017 - 20:28 UTC
Investigating
AWS is currently experiencing an error on one of their servers which services Recruiterbox. https://status.aws.amazon.com/

Due to this error, there is increased load times on the Recruiterbox pages. We are monitoring the progress as AWS fixes this issue.

We apologize for the issues this is causing access Recruiterbox. We will update once we have more information. If you have further questions, please reach out to us at support@recruiterbox.com.
Posted about 1 year ago. Sep 14, 2017 - 19:14 UTC